Support » Plugin: Easy Affiliate Links » does not work

  • bahinnn

    (@bahinnn)


    created a link, and when I click on it, a 404 page opens on my site

    • This topic was modified 3 months ago by bahinnn.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Brecht

    (@brechtvds)

    Hi there,

    It’s possible you just have to flush the permalinks by going to the Settings > Permalinks page and hitting the save button there. That can happen if some other plugins you’re using aren’t following WordPress standards and there’s nothing we can do about that.

    If that’s not the issue, just open a support thread or email us directly at support@bootstrapped.ventures and I’ll be happy to help you out.

    Plugin Author Brecht

    (@brechtvds)

    Hey @bahinnn,

    Just following up and tagging you to make sure you see my response.

    bahinnn

    (@bahinnn)

    I did not go deep into your plugin, but simply installed another one. Sorry…

    Plugin Author Brecht

    (@brechtvds)

    @bahinnn Sure, I understand.

    I’m just a bit disappointed in receiving a 1 star rating for something that our plugin can’t do anything about and would very likely have been fixed with just resaving the permalinks as mentioned above.

    bahinnn

    (@bahinnn)

    I’ll increase the rating, but I didn’t see in the description of the plugin that I need to update permalinks, so I’ll raise to 3 stars sorry.

    Plugin Author Brecht

    (@brechtvds)

    Well it’s not something that you generally need to do but it can fix problems like this if other plugins aren’t following WordPress standards.

    Anyway, I do appreciate it.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this review.