Support » Plugin: Form Vibes - Database Manager for Forms » Solution with great design

  • Update: The plugin developer replied my email pretty fast and helped me out with the plugin. Maybe there was a bug, but this plugin works just fine and I’ll look forward to see it evolving. Thanks!

    The idea is amazing. I would give 5 stars, but it’s not working for me. The plugin watches my Elementor Pro form and get all it’s fields, but the user submissions are not recorded on the database.

    • This topic was modified 2 years, 2 months ago by Artneo.
Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be doing something wrong, like not clicking the “get data” button, because I have this plugin on over 10 of my websites and it works flawlessly. Best plugin to come along this year.

    Thread Starter Artneo

    (@artneo)

    But there’s nothing wrong I could be doing, right? Check their documentation, everything should work out of the box without any configuration at all. I’ll wait for their support to reply. Already contacted them by e-mail too.

    You’re using it with Elementor and using Elementor’s form builder, correct?

    Of course you are… I have never had an issue with it. Can’t imagine what it could be? Good luck.

    Thread Starter Artneo

    (@artneo)

    I reactivated the plugin and it’s showing all my previous tests… maybe it does take some time to show the data after the user sends the form.

    I think I know what the problem could be. I ran into this on one of my sites. If your time settings for WordPress are not set for your timezone, the plugin won’t display the data until your computer time matches the time that the submission was made according to the settings time zone you are going by in your settings. Default for WordPress is 0 Utc, so that could be your problem.

    Did you change your time settings lately?

    I can’t remember for sure, but I think I changed the time from default to EDT after I had installed the plugin and then things stopped showing up in real time, so I changed it back to the default time setting.

    Plugin Author WP VIBES

    (@wpvibes)

    Hi @wmcclish54

    Thanks for pointing out the issue. We will look into it and do the required rectification.

    Plugin Author WP VIBES

    (@wpvibes)

    Hi @artneo Thanks for reconsidering the rating.This is really encouraging for us.

    @wmcclish54 Can you also share some love for this plugin by writing a review?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Solution with great design’ is closed to new replies.