• Resolved Rookie

    (@alriksson)


    Does not find any images in the media library to optimize! finds 1% and optimize, the rest I have no idea. Seems like a poor plugin.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author webcraftic

    (@webcraftic)

    We are trying to make the plugin better, if you encounter an error, we will try to help you with solving the problem.

    Please send a request https://webcraftic.com/other-questions-support/

    The plugin has a built-in error logging system. Go to the settings page of the plugin and enable the “Error log” option, then go to the error log page and export the debug report. This information will help us understand what errors have occurred on your site.

    Just empty. Do you even support wp 5.2.1 and php 7.3?

    the other potential error and completely broken plugin if that’s the case. That it never reverted back to the original images when I pressed and it said completed. And now when I try to run it the images is already optimized and the original image is wiped out. That would be a tragedy and how do I revert back to original?

    Yes, this seems to be the case, wow! How do I manage to revert back to the original? This is a critical issue that just caused. The plugin said completed revert back to original and now they are gone then!?

    Plugin Author webcraftic

    (@webcraftic)

    Our plugin is compatible with the latest version of WordPress and php.

    In the plugin settings you can restore the original images. Click “Restore backup”, see the screenshot below:
    http://joxi.ru/BA05nkQTM4LyVr

    I cannot request reports on this forum, if you need help, send a request to our support team.

    Yes I was right it did never restore, you have a massive bug here. I restored to original and it never did restore. Even checked now of images I thought could have been original. (removed thumbnail to not share the specific image)

    Tried lossy, glossy and lossless: https://tppr.me/g2C6x

    This is critical, it did not even work to restore those images when we restored from a backup of the application. Where do you store the backup images? Surely not locally and now they are gone. All other things got reverted which I can validate the backup form our off-site location works.

    How do you explain this? Completely ruined our original images. So neither it does not work or its already optimized since the restore did not work? or what is the explanation since I have not optimized them before upload.

    • This reply was modified 6 months, 2 weeks ago by Rookie.

    Just feels like it is faulty in this plugin. Luckily I have original images locally. And the optimized ones on the server is for the web. But I would like to have the original ones that your plugin optimized. Since I want to revert to the original one and offload them instead to cdn.

    But now I can not get the original ones easily back due to the backup never seemed to either backup even if enabled or never worked sadly.

    Disappointed of the plugin for sure and now I’m locked. Looks like either it’s not working and optimizing or the images are the optimized ones and the backup-whiped.

    • This reply was modified 6 months, 2 weeks ago by Rookie.
    • This reply was modified 6 months, 2 weeks ago by Rookie.
    • This reply was modified 6 months, 2 weeks ago by Rookie.
    • This reply was modified 6 months, 2 weeks ago by Rookie.
    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @alriksson Unless you are reporting this topic for spam, don’t use the Report this topic link. It is not to get support faster, it’s for reporting abuse.

    I missed click was no other attempt to speed things up. Sorry for that.

    Plugin Author webcraftic

    (@webcraftic)

    Sorry, I do not know the details of the problems on your site. This may be a conflict with one of your plugins. Our plugin uses tens of thousands of users, no one has reported similar problems. We do not exclude that the new version of the plugin contains critical errors, but we try to fix it if users want to help us in solving the problem.

    You can try to find a folder with backup images, it is stored here: wp-content/uploads/wio_backup

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘does not work!’ is closed to new replies.