• Resolved msdamascena

    (@msdamascena)


    Configuration made, login with full permission creation, API configuration according to instruction, Processor Caldera configured. Does not work.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author NetTantra

    (@nettantra)

    Hi @msdamascena,

    Can you please share your site details to check the issue?

    Thread Starter msdamascena

    (@msdamascena)

    What information do you need?

    Thread Starter msdamascena

    (@msdamascena)

    Hi @nettantra

    What site details do you need?

    Plugin Author NetTantra

    (@nettantra)

    Mautic instant login details and share the caldera form config screenshot.

    Hi @nettantra,

    Same here.
    All config done, but Mautic doesnt receive any data from Caldera.

    How may I send the details to you in private?
    Its my first time here 🙂

    Same problem here: both Mautic and Caldera are configured as per instructions, but no contact or company is created.

    Plugin Author Dev

    (@devadattas)

    @aerendir Can you check if you have the following in proper order:

    1. The username & password of the Mautic User being used in “Mautic Integration” processor is correct.
    2. API Access is enabled in Mautic, this can be enabled by going to <your-mautic-site>/s/config/edit and Turning “API enabled?” to “Yes” and “Enable HTTP basic auth?” to “Yes”
    3. The Mautic User being used in the “Mautic Integration” processor has required permissions to create/edit contacts in Mautic
    4. All the field aliases used in the “Mautic Integration” processor settings match those in Mautic

    Checking the above settings in proper order should get the integration working.

    The problem was solved on my side: it was a caching problem in Mautic:

    https://wordpress.org/support/topic/undefined-index-contact-in-integration-core-php/

    Plugin Author Dev

    (@devadattas)

    Thanks @aerendir for updating. Closing this issue!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘does not work’ is closed to new replies.