Support » Plugins and Hacks » [Resolved] Does not want to install

[Resolved] Does not want to install

  • Warning: require_once(__DIR__/includes/EpiCurl.php) [function.require-once]: failed to open stream: No such file or directory in /home/bookieb/public_html/stupidnothings.com/wp-content/plugins/twitter-media-endpoint/twittermedia.php on line 32

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author sterling



    What version of PHP is your server running? The __DIR__ constant is new in PHP 5.3. WordPress does not require 5.3 so I will make some changes so that constant is not used. Sorry about that.

    Plugin Author sterling


    Version 0.5 should fix your install issue. Let me know if it still will not install.

    Hi Sterling

    Thanks for going to great lengths in creating such a plugin 🙂

    I do have one problem with the plugin though. It does not want to install on my WP 3.2 installation. When I try to activate it, I get the following message:

    Fatal error: Cannot redeclare class EpiCurl in /mnt/web2/31/84/52151784/htdocs/wp-content/plugins/twitter-media-endpoint/includes/EpiCurl.php on line 3

    Any ideas ?

    Kind regards,


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Does not want to install’ is closed to new replies.