Support » Plugin: SmartPost Templates » Does not support MU

  • alexlii

    (@alexlii)


    Hello,

    Great works!

    I test Smartpost in our Multisite, but it does not work properly, and here are message:

    ( ! ) Warning: explode() expects parameter 2 to be string, array given in /www/webroot/plpkj.com/wp-content/plugins/smartpost-master/widgets/sp_quickPostWidget.php on line 46
    Call Stack
    # Time Memory Function Location
    1 0.0071 1310040 {main}( ) …/index.php:0
    2 0.0071 1310488 require( ‘/www/webroot/plpkj.com/wp-blog-header.php’ ) …/index.php:17
    3 0.1630 9834128 require_once( ‘/www/webroot/plpkj.com/wp-includes/template-loader.php’ ) …/wp-blog-header.php:19
    4 0.1779 11172816 include( ‘/www/webroot/plpkj.com/wp-content/themes/twentysixteen/page.php’ ) …/template-loader.php:75
    5 0.2186 11207512 get_template_part( ) …/page.php:23
    6 0.2186 11208456 locate_template( ) …/general-template.php:167
    7 0.2187 11208608 load_template( ) …/template.php:531
    8 0.2188 11229560 require( ‘/www/webroot/plpkj.com/wp-content/themes/twentysixteen/template-parts/content-page.php’ ) …/template.php:574
    9 0.2196 11231904 the_content( ) …/content-page.php:20
    10 0.2197 11232360 apply_filters( ) …/post-template.php:240
    11 0.2205 11236944 call_user_func_array:{/www/webroot/plpkj.com/wp-includes/plugin.php:235} ( ) …/plugin.php:235
    12 0.2205 11236976 do_shortcode( ) …/plugin.php:235
    13 0.2206 11239432 preg_replace_callback ( ) …/shortcodes.php:223
    14 0.2207 11241200 do_shortcode_tag( ) …/shortcodes.php:223
    15 0.2207 11241416 call_user_func:{/www/webroot/plpkj.com/wp-includes/shortcodes.php:326} ( ) …/shortcodes.php:326
    16 0.2207 11241552 sp_quickPostWidget::sp_qp_shortcode( ) …/shortcodes.php:326
    17 0.2207 11242232 explode ( ) …/sp_quickPostWidget.php:46

  • The topic ‘Does not support MU’ is closed to new replies.