Support » Plugin: Google Captcha (reCAPTCHA) by BestWebSoft » Does not show in comments form for anonymous users

  • I noticed that the recaptcha does not show up for anonymous users. If I’m logged in, it does show up properly. Anything I should be looking for?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi,

    Thank you for contacting us!

    Maybe you have added your IP address to the Whitelist or “Hide reCAPTCHA for” – Administrator” option is enabled on the plugin settings page?

    burnside

    (@burnside)

    Seems to be working a day later. May have been a caching issue.

    Thanks for your help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.