WordPress.org

Forums

MailPoet Newsletters
Does not send, does not schedule cron job (15 posts)

  1. Das Capitolin
    Member
    Posted 1 year ago #

    Does not send, does not schedule cron job

  2. MailPoet Staff
    Member
    Plugin Author

    Posted 1 year ago #

    Get in touch! We'll be happy to fix it.

    wp-cron is notably unreliable and we have fixes for it. :-)

  3. Das Capitolin
    Member
    Posted 1 year ago #

    Thank you for the response. I've determined where the server's network firewall may have blocked GET cron jobs. I may try it again and re-rate if necessary.

  4. MailPoet Staff
    Member
    Plugin Author

    Posted 1 year ago #

    Let us know how it goes.

    Some users have created this plugin to see what's scheduled in your wp-cron: http://wordpress.org/plugins/wp-cron-control/

    Wysija events should be listed in there. If the cron doesn't fire, the problem lies elsewhere.

  5. Das Capitolin
    Member
    Posted 1 year ago #

    The problem was that only the loopback address 127.0.0.0 was listed in the HOSTS file, and not also the server's IP. This server has run fine for years this way, but once I added the IP address all of the WP cron jobs began to work.

  6. MailPoet Staff
    Member
    Plugin Author

    Posted 1 year ago #

    Good to know. Alright, we get a new star rating now? :-)

  7. Das Capitolin
    Member
    Posted 1 year ago #

    Nope. Other "Newsletter" plugin sends fine, but Wysija does not. Scheduled newsletter did not send, and I've since tried to send it using Wysija cron enabled (jobs do not show in list). Still testing other solutions.

  8. MailPoet Staff
    Member
    Plugin Author

    Posted 1 year ago #

    Alright, get in touch on support.wysija.com, and we'll be happy to help you diagnose.

  9. MailPoet Staff
    Member
    Plugin Author

    Posted 1 year ago #

    Did you figure it out?

  10. Das Capitolin
    Member
    Posted 1 year ago #

    No, I have given up. The plugin makes great-looking newsletters, but it won't send them through any method. You cannot backup your settings, which is important, and you cannot have more than 2000 subscribers unless you pay $100 every year.

    I think I'll stick with the free alternative, which works just fine.

  11. MailPoet Staff
    Member
    Plugin Author

    Posted 1 year ago #

    Too bad, we could have helped you get going.

    What's the free alternative you use?

  12. Das Capitolin
    Member
    Posted 1 year ago #

    I feel confident that your team would have attempted to restore functionality to your plugin. However, I am not new to this, and spent considerable time troubleshooting a program that should have worked once activated.

    The plugin we use now is called Newsletter. http://wordpress.org/plugins/newsletter/

  13. ajamm
    Member
    Posted 1 year ago #

    Still very harsh to rate this a 1... The supplier offers to help with a solution, many others are using it without issues, and you stick with a rating that says it is 'Poor'. Great service, great plugin.

  14. ClaudeRochet
    Member
    Posted 1 year ago #

    Je dois dire que j'ai le même problème : en envoi manuel, le maximum est toujours de 126 mails pour 1441 envoi, et en envoi automatique ca ne marche jamais.

  15. Das Capitolin
    Member
    Posted 1 year ago #

    It gets a 1 because it DOES NOT WORK on my installation, even after all the assistance. The other newsletter plugins work perfectly fine.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MailPoet Newsletters
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.