Support » Plugin: Instant Search & Suggest » Does not seem to work with latest jQuery 3.1.0

  • aurban

    (@aurban)


    The plugin does not seem to work with latest jQuery 3.1.0. I experienced the issue when I deregistered the standard jQuery version that comes with WordPress and enqueued the latest jQuery (3.1.0).

    • This topic was modified 3 years ago by  aurban.
  • The topic ‘Does not seem to work with latest jQuery 3.1.0’ is closed to new replies.