Support » Plugin: BootstrapCDN - WordPress CDN Plugin » Does not seem to do a thing testing in Yslow?

  • LogoLogics

    (@logologics)


    Hi,

    I installed and activated this plugin.

    However as I test in Yslow, sometimes it seems to acknowledge the CDN but after a while, testing again Yslow says I am not using a CDN??

    Do I need to Disable or Enable it in the settings?
    I started of with enabled, seems logic to enable it, however Yslow does not seem to acknowledge the CDN?

    n my Yslow settings page I inserted this: bootstrapcdn.com
    As the CDN hostname.

    Am I doing something wrong?

    Thanks,
    Annie

    https://wordpress.org/plugins/bootstrapcdn/

Viewing 1 replies (of 1 total)
  • Plugin Contributor jdorfman

    (@jdorfman)

    Hello,

    Try adding maxcdn.bootstrapcdn.com as the CDN hostname. Let me know if that helps.

Viewing 1 replies (of 1 total)
  • The topic ‘Does not seem to do a thing testing in Yslow?’ is closed to new replies.