WordPress.org

Forums

Global Translator
Does not match with wordpress3.2 (1 post)

  1. tarnama
    Member
    Posted 3 years ago #

    Does not match with wordpress3.2

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Global Translator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 3 years ago by tarnama
  • This topic is not a support question
  • WordPress version: 3.2