• OK I purchased this plugin.

    1. Once installed it doesn’t appear anywhere. It doesn’t show in settings like you say, no documentation no nothing. No dashboard to manage the scripts.

    2. Everything is confusing once you place your purchase starting from that creative motion dashboard (supposed to manage licenses) which by the way doesn’t work or update either.

    How do you make it work? If it can’t i want a refund please.

Viewing 15 replies - 1 through 15 (of 25 total)
  • Thread Starter KVNHNF

    (@kvnhnf)

    1. I downloaded that clearfy plugin, and compressed asset manager folder inside the plugin folder and uploaded it to WP

    2. I activated it.

    https://users.freemius.com/ here every tab is empty no where to do anything this whole process is not clear nor streamlined at all

    So what’s the way to get it to work? Do I need to install the free version first instead how does it work please

    Plugin Support Artem

    (@webtemyk)

    Both plug-ins (free and premium) must be activated for the premium features to work.
    The Assets Manager settings are displayed on the site pages in the upper adminbar of Clearfy->Assets Manager

    Plugin Support Artem

    (@webtemyk)

    Please log on this address https://users.freemius.com to see all your licenses in Freemius.

    If you are already logged in to your personal account, you need to log out and log in again using this link https://users.freemius.com. It is important

    Thread Starter KVNHNF

    (@kvnhnf)

    Just did. That didn’t change anything.

    Every tab is blank and empty.

    OK will try to have both plugin…this is quite an unusual approach…

    So I install the plugin called “gonzales” first, then the 2nd one called “asset manager premium” and then it will work is that what your are saying?

    • This reply was modified 1 year, 8 months ago by KVNHNF.
    • This reply was modified 1 year, 8 months ago by KVNHNF.
    • This reply was modified 1 year, 8 months ago by KVNHNF.
    Plugin Support Artem

    (@webtemyk)

    The Assets Manager doesn’t have a section in the settings. All plugin settings are located on the frontend in the top menu https://imgur.com/Z3OeAym

    Plugin Support Artem

    (@webtemyk)

    OK will try to have both plugin…this is quite an unusual approach…

    This is a common practice for plug-ins. There is a free plugin and a premium addon that adds premium functionality to the free plugin

    Thread Starter KVNHNF

    (@kvnhnf)

    word, thanks will give it a try then

    Thread Starter KVNHNF

    (@kvnhnf)

    hello,

    So I installed both the free & premium version

    But only the free version works. There is no where to add the license key to use premium version

    That creative motion dashboard is still empty, regardless if I log out and back in

    If I click on “add a website” it says: Add Website
    A website will be automatically added to this list once you install one of the products from the download section on your site and activate the license key.

    The download section is blank and empty

    Plugin Support Artem

    (@webtemyk)

    Have you installed this free plugin? https://wordpress.org/plugins/clearfy/
    This is exactly what you need, since the premium Assets Manager is part of Clearfy.

    Please log on this address https://users.freemius.com to see all your licenses in Freemius.
    If you are already logged in to your personal account, you need to log out and log in again using this link https://users.freemius.com. It is important

    Thread Starter KVNHNF

    (@kvnhnf)

    I just did what told.

    It installed 2 plugins and tens of modules I haven’t asked. The only one that I want and paid for, is listed as “freemium” when all the other ones I don’t need are premium

    The freemius dashboard is still blank if I log in or out

    I activated my license key it doesn’t change NOTHING.

    So far I cannot do what I want to do: conditionally hide scripts as per what I paid for AND it is slowing down my site.

    How do I make this work??? Already wasted a lot of time on this

    Thread Starter KVNHNF

    (@kvnhnf)

    There are 3 plugins installed right now:

    Webcraftic Assets manager Premium
    Webcraftic Clearfy package
    Version 1.1.3 | By Webcraftic

    Plugin Support Artem

    (@webtemyk)

    You must have these plugins installed:
    Webcraftic Clearfy https://wordpress.org/plugins/clearfy/
    Webcraftic Clearfy package

    After that, the License tab will appear in the Clearfy plugin, where you can enter the license key. This is how the premium version works.

    Thread Starter KVNHNF

    (@kvnhnf)

    Yes this is exactly what I did, activating the license didn’t change nothing.

    This asset manager plugin is still listed as freemium, that dashboard doesn’t work

    Please issue refund, i’m done.

    Plugin Support Artem

    (@webtemyk)

    Have you opened the Assets Manager settings? Premium settings are displayed there? https://imgur.com/Z8Z07j5

    In the Components tab, it will still be displayed as Freemium. But the premium features are already working

    Thread Starter KVNHNF

    (@kvnhnf)

    they are not. It does not work.

Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘DOES NOT LOAD’ is closed to new replies.