Support » Plugin: Facebook » Does not install as per the screenshots

  • I can’t get this plugin to work.

    I am using WP 3.4.2. I activated the plugin. I then clicked on it and I got two boxes to complete:
    App ID
    App Secret

    No App namespace or anything else.

    When I clicked on the link ‘Create a new Facebook application or associate XXXXXXX (FB page name) with an existing Facebook application.’ it didn’t take me to the FB Developers’ page, it bounced from that to my own page. Again and again and again. I looked in the App Centre for the WordPress app but a search didn’t find it. No matter what I tried I can’t install this app.

    I tried completing the App ID and App Secret and and hitting Save Changes but that did nothing except clear the App ID and App Secret boxes and land me back at square one.

    So far this has cost me one angry hour of my life I can’t get back. I have to install this app for a client who wants it. I just can’t get it to install and actually work.

    If you can offer some advice and assistance that would be great.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Does not install as per the screenshots’ is closed to new replies.