• It has been 1 month since this XSS vulnerability has been reported by WPScann and this plugin has yet to address this issue. I can’t have a plugin with this type of security issue on my client’s site. Not when there are other options available.

    • This topic was modified 1 year, 3 months ago by Ken Sim. Reason: Wrong Star Rating
  • The topic ‘Does Not Address XSS Vulnerabilities’ is closed to new replies.