Support » Plugin: Classic Editor » Does not work anymore since v 1.0

  • Resolved BackuPs

    (@backups)


    Hi

    I cant turn off the block editor anymore with the classic editor v 1.0 no matter what setting i change and save. The gutenberg block editor is still the default one.

    I will stick to version 0.5

    I think there is a mistake in the release.

Viewing 8 replies - 31 through 38 (of 38 total)
  • yes i tried that already
    below is error in console view

    GET http://flcourts18.org/wp-includes/js/tinymce/wp-tinymce.php?ver=4800-20180716 net::ERR_ABORTED 403 (Forbidden)
    load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,jquery-ui-widget,wp-ajax-response,jquery-color,wp-lists,suggest,jquery-ui-core,jquery-ui-mouse,&load[]=jquery-ui-sortable,underscore,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload&ver=5.0:9 JQMIGRATE: Migrate is installed, version 1.4.1
    post.php?post=16&action=edit:3329 GET http://flcourts18.org/wp-includes/js/tinymce/wp-tinymce.php?ver=4800-20180716 net::ERR_ABORTED 403 (Forbidden)
    post.php?post=16&action=edit:3331 Uncaught ReferenceError: tinymce is not defined
    at post.php?post=16&action=edit:3331
    (anonymous) @ post.php?post=16&action=edit:3331
    wp-langs-en.js?ver=4800-20180716-tadv-4.7.13:235 Uncaught ReferenceError: tinyMCE is not defined
    at wp-langs-en.js?ver=4800-20180716-tadv-4.7.13:235
    at wp-langs-en.js?ver=4800-20180716-tadv-4.7.13:519
    (anonymous) @ wp-langs-en.js?ver=4800-20180716-tadv-4.7.13:235
    (anonymous) @ wp-langs-en.js?ver=4800-20180716-tadv-4.7.13:519
    post.php?post=16&action=edit:3326 Uncaught ReferenceError: tinymce is not defined
    at Object.load_ext (post.php?post=16&action=edit:3326)
    at post.php?post=16&action=edit:3336
    load_ext @ post.php?post=16&action=edit:3326
    (anonymous) @ post.php?post=16&action=edit:3336

    Can you restore your site to an earlier version from last week? I would do that or have your host do a restore from a week ago -then migrate the site to a test url and implement changes there before you pull the trigger on a live site – tip do not listen to your boss so much 🙂
    It would not hurt to try that first. Once you have the OLD version restored leave it alone for a while.

    “Did you try and turn off all plugins except the classic editor plugin? please try”

    I tried this, i turned off every single plugin except classic editor and it made no difference.

    I also went into my domain and reverted security to pre-upgrade date and that made no difference.

    Error I see in developer mode is below:

    JQMIGRATE: Migrate is installed, version 1.4.1
    wp-tinymce.php:1 Failed to load resource: the server responded with a status of 403 (Forbidden)
    post.php?post=5796&action=edit:3337 Uncaught ReferenceError: tinymce is not defined
    at post.php?post=5796&action=edit:3337

    and this is error with tinymce activated:

    JQMIGRATE: Migrate is installed, version 1.4.1
    wp-tinymce.php:1 Failed to load resource: the server responded with a status of 403 (Forbidden)
    post.php?post=16&action=edit:3332 Uncaught ReferenceError: tinymce is not defined
    at post.php?post=16&action=edit:3332
    wp-langs-en.js?ver=4800-20180716-tadv-4.7.13:235 Uncaught ReferenceError: tinyMCE is not defined
    at wp-langs-en.js?ver=4800-20180716-tadv-4.7.13:235
    at wp-langs-en.js?ver=4800-20180716-tadv-4.7.13:519
    post.php?post=16&action=edit:3327 Uncaught ReferenceError: tinymce is not defined
    at Object.load_ext (post.php?post=16&action=edit:3327)
    at post.php?post=16&action=edit:3337

    my host cant restore for whatever reason

    @tmacgregor do you possibly have a rule in a .htaccess file that blocks the loading of the wp-tinymce.php?

    wp-tinymce.php:1 Failed to load resource: the server responded with a status of 403 (Forbidden)

    All your problems seem to come from wp-tinymce.php not getting loaded.

    Also try to use the latest version of Classic Editor.

    @tmacgregor do you have a skype account or email? Maybe we can look together at your issue and resolve it.

    Can you put your skype id in here.

    After you have submitted the skype id remove it again. I will get the email with the id.

    I was able to restore security on wp-config to before upgrade and it works again. Thank you all for your help, and until a fix is found I may need help in future with next update.

Viewing 8 replies - 31 through 38 (of 38 total)
  • The topic ‘Does not work anymore since v 1.0’ is closed to new replies.