Support » Plugin: Classic Editor » Does not work anymore since v 1.0

  • Resolved BackuPs

    (@backups)


    Hi

    I cant turn off the block editor anymore with the classic editor v 1.0 no matter what setting i change and save. The gutenberg block editor is still the default one.

    I will stick to version 0.5

    I think there is a mistake in the release.

Viewing 15 replies - 16 through 30 (of 38 total)
  • ryandrewniak

    (@ryandrewniak)

    I just got the same results as @tmacgregor. Here’s a screenshot of the JS error from my dev tools that appears when clicking the visual tab on the TinyMCE editor:

    https://pasteboard.co/HQwBozs.png

    ryandrewniak

    (@ryandrewniak)

    I was also seeing that my multi-select fields implemented by ACF PRO weren’t styled. That’s when I noticed that I had an outstanding update for ACF Pro.

    After running the update, that fixed my visual editor and select field issues.

    @tmacgregor, are you running any additional editor-like plugins like ACF?

    • This reply was modified 1 year ago by ryandrewniak. Reason: Got a user name wrong
    tmacgregor

    (@tmacgregor)

    i take it you mean advanced custom fields (ACF)? No I am not running that.

    ryandrewniak

    (@ryandrewniak)

    hmmm…possibly a JS conflict somewhere. @tmacgregor do you wanna try running through some diagnostics with me via Slack?

    tmacgregor

    (@tmacgregor)

    i am an entry level person so please be patient with me. What is slack?

    ryandrewniak

    (@ryandrewniak)

    All good @tmacgregor. We all gotta start somewhere. Slack is an IM system.

    From the looks of your WordPress forum account, you have a WordPress channel Slack account already set up.

    If you go here:

    https://wordpress.slack.com/

    You should be either prompted to log in (it’ll probably be your same credentials as your WordPress forum account), or you’ll be taken directly into the Slack channel. From there, you can click on Direct Messages on the left sidebar, and search for me @ryandrewniak.

    tmacgregor

    (@tmacgregor)

    ok standby, will give it a shot

    tmacgregor

    (@tmacgregor)

    it says i don’t have a slack account

    ryandrewniak

    (@ryandrewniak)

    Alright, try going here, and following the steps under Joining the WordPress team on Slack heading:

    Slack

    tmacgregor

    (@tmacgregor)

    ok i see you on slack, now what

    Plugin Author Andrew Ozz

    (@azaozz)

    the classic editor add-on as well as the “Disable Gutenberg”

    @tmacgregor you shouldn’t be using two different plugins that are doing the same thing. They will most likely conflict. Try disabling either the “Classic Editor” or the “Disable Gutenberg” plugin and test again. I’m pretty sure it will work then.

    Plugin Author Andrew Ozz

    (@azaozz)

    Disabling of the Gutenberg plugin is back in the dev. version. Can be downloaded at the bottom here: https://wordpress.org/plugins/classic-editor/advanced/.

    Please test 🙂

    Plugin Author Andrew Ozz

    (@azaozz)

    I believe this is resolved in 1.2?

    tmacgregor

    (@tmacgregor)

    This did not resolve my issue, i still cannot utilized “Visual” editor. everything else works. I can see the visual button, but when i click it nothing happens.

    BackuPs

    (@backups)

    @tmacgregor do you have a js error in the browser error console? If so which one?

    Did you try and turn off all plugins except the classic editor plugin? please try

Viewing 15 replies - 16 through 30 (of 38 total)
  • The topic ‘Does not work anymore since v 1.0’ is closed to new replies.