WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Does My Server Need an SSL Pre-Installed for this Plugin

[Resolved] Does My Server Need an SSL Pre-Installed for this Plugin

  • This might seem like an obvious question, but I’m curious if I need to have an SSL already installed on my machine for this to work or if this plugin replaces having an SSL installed on my machine. I’m sorry but this wasn’t ultra-clear for me in the directions. Thanks for help.

    http://wordpress.org/plugins/wordpress-https/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Does My Server Need an SSL Pre-Installed for this Plugin’ is closed to new replies.