Support » Plugin: ATUM Inventory Management for WooCommerce » Does Latest Version Require WP 5.0

  • Resolved mchartley

    (@mchartley)


    I tried to install the latest version but get locked out of my site with this message :

    “Get Version 5.0

    Close dialog
    Session expired

    Please log in again. The login page will open in a new window. After logging in you can close it and return to this page.”

    Is it possible to get an earlier version? I am still on WP 4.9 and am waiting to do the 5.0 upgrade because of plugin incompatabilities.

    Thanks so much.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Stock Management Labs

    (@stockmanagementlabs)

    Hi @mchartley,

    Thank you very much for your post.

    Sorry to hear you have issues. No ATUM 1.5 is backwards compatible to all WC and WP systems.

    It seems few users experiencing the same problem. There is a 3rd party plugin issue and we are already on it.

    Do you by any chance use the Booster for WooCommerce plugin?

    Pavel

    Plugin Author Stock Management Labs

    (@stockmanagementlabs)

    Hi there,

    Quick update for your issue.

    We have found some 3rd party plugins that caused the error. Please, update to 1.5.0.1 to solve your problem.

    Best Regards,

    Pavel

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Does Latest Version Require WP 5.0’ is closed to new replies.