Support » Plugin: WP Code Highlight » Does its job, but not in PHP7

  • I was using it quite a bit. After a while, I forgot about it. Out of convienience I started to use gist and embedded them. There are good reasons not to do this and for those reasons this plugin is suitable. I do not quite remember, I think I abandoned this plugin, since I use a lot of < and > and there is no fun doing so with the WP Editor. Must have been something like this, but not really related to this plugin.

    I switched to PHP7 and my blog posts seem to disappear. I found out, this plugin does not work with PHP7. No worries, your posts are not lost, but they are not displayed properly. When you deactivate the plugin, everything works as it is supposed to.

    If you want to use this plugin and PHP7 you might want to have a look into this comment by a friendly user: https://wordpress.org/support/topic/this-plugin-does-not-support-php7/#post-8043051

    Would be great, if the plugin would get updated though 🙂

    • This topic was modified 2 years, 5 months ago by  websupporter. Reason: i wanted to rate 4 not 5 :)
  • The topic ‘Does its job, but not in PHP7’ is closed to new replies.