Support » Plugin: WP Job Manager » Does it work with WordPress 5.4?

  • Resolved andypp

    (@andypp)


    Hi,

    Can anyone tell me if the current version of WP Job Manager (1.34.1) works fine with WordPress 5.4?

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Shuvashish

    (@shuvashish)

    Hi @andypp
    Yes!! It’s work with WP latest version
    Shuvashish

    Thread Starter andypp

    (@andypp)

    Thanks Shuvashish!

    say_hello

    (@say_hello)

    Many thanks dear Shuvashish!

    awesome – thanks for the answer . and thanks for the support. this project rocks. Keep it up!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Does it work with WordPress 5.4?’ is closed to new replies.