Support » Plugin: Modern Events Calendar Lite » Does it work with WordPress 5.3.2?

  • Resolved JulesPryla

    (@julespryla)


    Since it does not show “works with your wordpress version 100%” for a relative long time I finally ask the question.

    Thank you

  • You must be logged in to reply to this topic.