Support » Plugin: Woocommerce osCommerce Sync » Does it work with WordPress 5.0?

  • This is described as not tested with WordPress 5.0. Does it actually work with 5.0?

    • This topic was modified 1 year, 1 month ago by geomouchet. Reason: added question mark to subject for clarity
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Does it work with WordPress 5.0?’ is closed to new replies.