Custom Fields Creator
Does it work in 3.5? (2 posts)

  1. mazspazz
    Posted 2 years ago #

    I've got a 3.5 WP install and have tried installing but the WCK menu doesn't show up. It says it's active and everything looks right, there's just no menu.
    I've tried deactivating all other plugins and deleting and re-installing to no avail. Also tried a manual upload.
    I'm not sure if it's the theme I'm using (WPStarter - http://nik-com.co.rs/wpstarter/) not allowing it or if it's not ready for 3.5.
    Any help would be appreciated!


  2. mazspazz
    Posted 2 years ago #

    Just a follow up on this. I've turned on error reporting and found this:

    Notice: Undefined index: post_type in /var/www/vhosts/nyac.org.au/httpdocs/site/wp-content/plugins/custom-fields-creator/wck-cfc.php on line 49

    Anybody know what that means?

    Any help would be greatly appreciated!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic


No tags yet.