Support » Plugin: Widgets as Shortcodes » does it only support the default WP widgets?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author OTWthemes

    (@otwthemes)

    Just the WP default widgets. We’ve played a lot with that to make it work with any widget. The problem here is some custom widgets will use some js that we do not know about. So when we call them as shortcodes they simply do not work. 🙂

    Thread Starter Ovidiu

    (@ovidiu)

    ah, I see, thx for the reply.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘does it only support the default WP widgets?’ is closed to new replies.