WordPress.org

Support

Support » Plugins and Hacks » Does HidePost 2.3.4 compatible with WordPress 2.6.1?

Does HidePost 2.3.4 compatible with WordPress 2.6.1?

  • mk1623
    Member

    @mk1623

    I am using WordPress 2.6.1 and I would like to use this plugin. Does it work with 2.6.1? It says that it is Compatible up to: 2.5.1. Should I wait for the update?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Dagon Design
    Member

    @dagon-design

    Just trying it might be quicker than waiting for a reply 🙂

    Funnnny
    Member

    @funnnny

    Updated on plugin page, It’s compatible with all 2.6 version, I’ll test on 2.7 soon

    The documentation page for user levels is listed as being out of date.

    Is this the correct way to set permissions for visibility to posts WordPress 2.6.x?

    [hidepost=level_10] and [/hidepost] visible to Administrators
    [hidepost=level_7] and [/hidepost] visible to Editors and Administrators
    [hidepost=level_2] and [/hidepost] visible to Authors, Editors, and Administrator
    [hidepost=level_1] and [/hidepost] visible to Contributor, Authors, Editors, and Administrator
    [hidepost=level_0] and [/hidepost] visible to Subscribers, Contributor, Authors, Editors, and Administrator

    http://codex.wordpress.org/Roles_and_Capabilities
    http://codex.wordpress.org/User_Levels#User_Level_0

    bluemason
    Member

    @bluemason

    I’ve tried 2.7 and it doesn’t appear to work.

    This plugin is just what I’m looking for on my latest 2.7 site!

    All I want to do is hide sections of posts/pages from users who are not logged in, mostly this will be hiding download links from them.

    I’ve looked through the plugins but can’t find a suitable alternative. I’m looking for something simple like hidepost. Any suggestions anyone? Could try writing my own perhaps if all else fails.

    bluemason
    Member

    @bluemason

    Thanks MichaelH, wp-ucanhide looks like it works for me on 2.7

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Does HidePost 2.3.4 compatible with WordPress 2.6.1?’ is closed to new replies.