Support » Plugin: jQuery Updater » Does exactly what is says it does

  • Had the “blockUI requires jQuery v1.2.3 or later” issue. This plugin fixed that issue no sweat. Cheers

  • The topic ‘Does exactly what is says it does’ is closed to new replies.