Support » Plugin: Forget About Shortcode Buttons » Does exactly what I need

  • This is a superb plugin, easy to use and creates a nice shiny button exactly where I need it.
    Works perfectly with the latest version of WP as well (as of May 2019)
    Top marks!

    • This topic was modified 6 months, 2 weeks ago by splinter1.
  • The topic ‘Does exactly what I need’ is closed to new replies.