Support » Plugin: Configure SMTP » Does [PLUGIN: Configure SMTP] work with WP 3.4.1?

  • Just installed another plugin which isn’t working correctly because it won’t send out the required emails. The support for this other plugin recommends solving this particular problem by installing and correctly configuring your Configure SMTP plugin. This made sense to me so I visited my WP (3.4.1.) dashboard to install your Configure SMTP plugin. Doing so immediately gave me this WARNING message, “WARNING: This plugin has not been tested with your current version of WordPress.” Does anyone know if Configure SMTP works with WP 3.4.1? Anyone have both of these installed? Anyone try it and find it doesn’t work?

    http://wordpress.org/extend/plugins/configure-smtp/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Does [PLUGIN: Configure SMTP] work with WP 3.4.1?’ is closed to new replies.