Support » Themes and Templates » Does Boilerplate theme need an HTML5 shiv?

  • This theme doesn’t look right in IE 7&8. I had activated the additional Boilerplate options, but I found I had to manually include an HTML5 shiv in order for it to display properly.

    Shouldn’t the shiv alrady be included or am I overlooking something?

    This theme is still a great start to build from and an alternative to Toolbox.

Viewing 2 replies - 1 through 2 (of 2 total)
  • As long as you use the most-recent version of Modernizr in whatever theme you’re using, you’ll have HTML5 shiv.

    Aaron T. Grogg

    (@aarontgrogg)

    Hey, polyfade, yes, the Boilerplate theme should have IE Shiv automatically pushed if you don’t have Modernizr selected, which it now does.

    If you are not seeing this, please let me know.

    Atg

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Does Boilerplate theme need an HTML5 shiv?’ is closed to new replies.