Support » Plugin: Toolset Types - Custom Post Types, Custom Fields and Taxonomies » does anyone know what's up with wp-types.com?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Yeah, I just saw that as well.

    There’s a gitlab-logo there, they might have installed gitlab and are showing the wrong site.

    Thread Starter straybark

    (@straybark)

    am hoping so – have 3 projects on the go using their plugins …. would hate for them to suddenly disappear!

    I really hope they haven’t been hacked. I tried to log in with my credentials and got a “wrong username or password” response. I have more than 5 projects with them and have the developer lifetime license, so I REALLY hope they straighten things up as soon as possible, or at least send a warning email to their users, explaining what’s going on.

    The original website homepage has reappeared just now, but the other parts of the site are still not working. Let’s hope they resolve things quickly.

    Their “Access”-plugin said that there was an upgrade available, but that I needed to register to be able to upgrade.

    Now that the site is back online again, I went and fetched my site-key and entered where required. After that the upgrade is no longer advertised in my plugin list. On their own list under the “Commercial” tab in the plugins pages the upgrade is still advertised though.

    Very strange all this. Hope Marcin will comment and explain what has happened.

    Hi Guys

    We have temporary problems with servers.

    I hope, it will be solved today.

    Marcin

    We are back on-line.

    Home

    There was a power problem in our hosting company, causing this.

    All sites on this server are currently unavailable:

    http://www.onthegosystems.com
    http://git.onthegosystems.com
    http://wp-types.com

    We are checking with the hosting company.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘does anyone know what's up with wp-types.com?’ is closed to new replies.