Support » Plugin: AnyFont » Does AnyFont not work with 3.0.1?

  • CatLady916


    I was using AnyFont on my portfolio site, happy as a lamb…it even continued to work after I upgraded from 2.9 to 3.0.1 – until I tried to make changes to the styles. When previewing the changes, the example disappeared and now won’t continue to receive any more changes to it.

    Every area on my site that used this particular updated style, has now disappeared.

    I tried to remake the style, and when I either preview or save changes, the example doesn’t appear and I can’t delete the style even though I get the yellow box saying it is deleting.

    I’ve deactivated, reactivated and even uninstalled completely and reinstalled (both AnyFont and WP)…I really love this plugin and I would really hate to have to go back through and change the headers that have been using this (there’s a lot of pages now!) – but I’ve sat on this for a couple of days and it’s hindering the progress of my portfolio…

    Any help into fixing this issue would be SUPER and GREATLY appreciated. Thanks!!

  • The topic ‘Does AnyFont not work with 3.0.1?’ is closed to new replies.