Support » Plugin: Yoast SEO » Dodgy Website Title

Viewing 2 replies - 1 through 2 (of 2 total)
  • Under the WordPress SEO settings on the first page (I think) it tells you that the plugin needs to use wp_title() and there’s a checkbox asking you to overwrite what’s in your theme.

    You could try to do that.

    Or, just edit your theme files and make sure that your header.php uses..
    <title><?php wp_title();?></title> only.

    Scott Jones

    (@scottsjonesukcom)

    Thanks, that really helped. I edited the header.php, I couldn’t quite understand the settings in the SEO Settings.

    This is what it looked like before I changed it…

    <title>
    <?php wp_title('-', true, 'right'); ?>
    <?php bloginfo('name'); ?>
    </title>
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Dodgy Website Title’ is closed to new replies.