Support » Plugins and Hacks » Documents not appearing in wp-admin

Documents not appearing in wp-admin

  • Hi,

    I notice others are having this issue, but I don’t want to hijack their threads.

    ‘Documents’ seems to appear on Site ‘A’, but not on Site ‘B’

    They both use the same theme, but Site B is using a child theme (shouldn’t be a prob) and 2 other Custom Post Types, otherwise they are very similar.

    I don’t know if this helps with troubleshooting…

    Hope someone can help.


Viewing 4 replies - 1 through 4 (of 4 total)
  • i also cant see the documents item in the wp-admin, no clues at all what can be happening! i installed a themeforest template. but then removed all plugins and activated default theme, as if it was a fresh wordpress install. documents not showing anyway. i am a bit annoyed, started debugging the plugin files but seems that the custom post type (document) is registering ok… rare

    I’m having this issue as well and links to existing documents come up broken.

    I solved it by creating a new admin user and removing the default one. Sometimes using a premium theme brings user access issues.

    I too have this specific issue. The Documents menu is not showing on the Admin Navigation Pane. I tried with different themes (even default wp themes), disabling plugins, changing user levels, different user levels, creating new users, etc. I updated the wp installation, re installed the plugin.
    But didn’t succeed.
    What maybe the problem???

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Documents not appearing in wp-admin’ is closed to new replies.