Support » Plugin: BuddyPress Activity Plus » Documents don't upload anymore

Viewing 4 replies - 1 through 4 (of 4 total)
  • David

    (@ugotsta)

    WPMU DEV Support Staff

    Hi @travis123,

    I hope you’re well today! 🙂

    Given your post title, I’m assuming this was working at some point prior, is that correct?

    If so, can you recall what changed? If possible, can you try deactivating all other plugins (except BuddyPress, of course) and just keeping this one active to see how it works?

    Also, could you let us know the exact error message that is displayed? Any other additional information could help as well.

    Thanks,
    David

    Hi David,

    I tested a few things. Yes it worked finebefore.

    We are using;
    BP Group Documents 1.5
    Buddypress 1.6.1
    Activity Plus 1.5
    Buddypress Docs 1.5.6

    The plugin that does not seem to work is BP Group Documents.

    The error we get when we upload a document:

    (document) xMB Failed
    (broken image) undefined

    The uploads are on our server but not uploading to website: uploads/bpfb/tmp

    Could you help?

    David

    (@ugotsta)

    WPMU DEV Support Staff

    Hi @travis123,

    Glad you found where the conflict is occurring. I now see you’ve posted to that forum.
    http://wordpress.org/support/topic/documents-dont-upload?replies=1

    It would be best to sort the matter over there as this is specific to that plugin. Given the integration though, I’ll see if I can find out more from our developers. I’ll update that thread if I can find anything.

    Cheers,
    David

    Hi David,

    Thanks! If you find anything let us know.

    I hope the other forum will help me soon.

    Regards

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Documents don't upload anymore’ is closed to new replies.