Support » Plugin: WP Document Revisions » Document type gone from new version?

  • I recently was given webmaster duties for a WP site. I updated the WP Document Revisions plugin from 1.2.2 to 1.3.5.

    In the older version, each document had a ‘type’ such as Minutes, Agenda, Plot, Form, etc. This is no longer present in the new version. Is there a way to get that back? I’ve looked around but don’t think I’m searching for the right terms to be able to find what I need. Or how to implement it.


Viewing 5 replies - 1 through 5 (of 5 total)
  • Did you by chance overwrite the wp-document-revisions-type-custom-field.php file? Could have been storing it in the directory which you updated to. Or was it turned off somehow?

    I haven’t checked, but I’m fairly confident that it’s the file you need. I’ll double check when I can, but see how it goes if you get a chance.

    Going through the plugins file on the server, I don’t see it there. Where would wp-document-revisions-type-custom-field.php go once I download it? Which directory?

    When I updated, I just went through the WP control panel and had it do the update. So if anything got overwritten, it was the WP CP that overwrote it during the install process. In other words, I didn’t do a manual install.


    I’m still not sure where that file would go. Any help? Thanks!

    Apologies, work caught up to me when I wasn’t paying attention.

    I just installed this to double check, and I think it should solve your problem. The first thing you’ll need is access to where your WP instance is running. Do you have the FTP/SFTP credentials to do a manual install? If so, all you need to do is go to this link, click the “Zip” button, download the file, unzip it and upload it to your wp-content/plugins folder (you don’t have to upload all the files in the unzipped folder, just the one with the filename: “wp-document-revisions-type-custom-field.php”). Once that’s done, you can activate it and you should be good to go.

    If you don’t have credentials or are having trouble with any of the steps above, just reply back here and hopefully we can work out an alternative option.

    That worked! Thank you very much!

    And my apologies for not getting back to you sooner. For some reason, I didn’t get an email saying that you had replied. Not sure why since I’m still subbed.

    Anyway, it’s working fine now from what I can tell. I’ll see if I get any complaints in the morning when everyone wakes up. 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Document type gone from new version?’ is closed to new replies.