Support » Plugin: Memphis Documents Library » Document post link not working

  • Resolved haans

    (@haans)


    If I click on a dokcument and choose “Goto post”, I get a “Page not found”. Examining the link, I find that “?mdocs-cat=” is added at the end. Removing that loads the document page fine. Any idea what is causing this?

Viewing 7 replies - 1 through 7 (of 7 total)
  • please post what versions wordpress and mdocs you are you using

    4.6.1 and 3.6.11.

    Plugin Author bhaldie

    (@bhaldie)

    Try this:

    404 Error when trying to access document page
    If you get a 404 error when trying to access your Memphis documents pages try going to Setting>Permalinks and pressing Save. This may solve the issue, if it doesn’t please contact me for more support.

    Thanks for the suggestion, but that did nothing I’m afraid.

    Plugin Author bhaldie

    (@bhaldie)

    Okay I have found the bug and will fix it for the next version of mdocs. It has to do with WordPress permalink settings, if you are using the plain permalink setting you will get this issue.

    A new version should be out soon.

    Tested the fix, and now it works. I had to check the bootstrap dropdown fix, because the dropdown disappeared with the new version.

    Uncovered another minor bug: If I click the “Version” tab, it shows the versions, but “last updated” time seems to be off by one hour. Says 12:30 above the tabs, but 11:30 on the version tab.

    Plugin Author bhaldie

    (@bhaldie)

    Ill take a look at the new bug.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Document post link not working’ is closed to new replies.