Support » Plugin: BackUpWordPress » DO NOT USE THIS PLUGIN. Update breaks sites

  • gordoco

    (@gordoco)


    Latest update broke all my sites and apparently everyone else’s too. This has been a problem for several days, no word from developer who should immediately rollback the changes.

  • The topic ‘DO NOT USE THIS PLUGIN. Update breaks sites’ is closed to new replies.