Support » Plugin: WP-DB-Backup » DO NOT USE THE PLUGIN IN 2.2.4

Viewing 3 replies - 1 through 3 (of 3 total)
  • Right… Too late, but thank you.
    I had to restore my db and it was corrupted (the last 3 backups were not working). I had to restore an older backup: I lost 10 days of work….
    I know that plugins are offered for free and I’m very grateful to developers, but it would be nice to get a warning when a plugin is no more developed.

    Can you tell us which version was the latest (relatively) safe version?

    Thank you

    Search for another plugin. There is plenty of back up plugins.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘DO NOT USE THE PLUGIN IN 2.2.4’ is closed to new replies.