Support » Plugin: W3 Total Cache » Do not use plugin with WordPress 4.8.2

  • javinp

    (@javinp)



    DO NOT USE THIS PLUGIN WITH THIS VERSION OF WORDPRESS

    Loved this plugin up until I updated wordpress. Took multiple of my sites down and caused a 500 internal server error. Will deactivate the plugin until there’s a update for the new version of WordPress.

  • The topic ‘Do not use plugin with WordPress 4.8.2’ is closed to new replies.