WordPress.org

Support

Support » Reviews » DO NOT USE 0.9.2.8 on WP 3.5.1

DO NOT USE 0.9.2.8 on WP 3.5.1

  • HipsterJesse
    Member

    @hipsterjesse

    My entire website was destroyed. I was able to get WordPress back up, but all of my images, permissions and styles are gone. I have my content. I have my database. But at a fundamental level, my installation is jacked.

    Reinstalling WP does not fix it. De-activating the plugin is just a cruel joke, because the damage is done.

  • The topic ‘DO NOT USE 0.9.2.8 on WP 3.5.1’ is closed to new replies.