WordPress.org

Support

Support » Plugins and Hacks » Https SSL Free » [Resolved] Do not upgrade WP to 3.5 with this plugin enabled

[Resolved] Do not upgrade WP to 3.5 with this plugin enabled

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    @esmi

    Forum Moderator

    FTP into your site (or use whatever file management application your host provides) & rename the wp-content/plugins/https-ssl-free folder.

    Thanks ESMI, thats a really good tip.

    I ended up being able to get into the upgrade.php by manually putting HTTPS into the browser address bar (I think the redirect HTTP to HTTPS part of the plugin was not working). I think upgraded the databases via the prompt and button.

    I then tried to get to WP-ADMIN page, by putting HTTPS into the browser, the page looked real weird, but was workable enough to disable the plug-in.

    Thanks,

    Chris

    how!! i delete the plugin with ftp client…and stil broked

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Do not upgrade WP to 3.5 with this plugin enabled’ is closed to new replies.
Skip to toolbar