Support » Plugin: WooCommerce » Do not upgrade to Woo 6.1.0, it may break your shop

  • avu

    (@avu)


    Woo 6.1.0 breaks other necessary e-commerce plugins due to this new feature : “The is_ajax function has been deprecated. The WordPress function wp_doing_ajax should be used instead”. So Woo may be doing well but your shop is broken, mine was. Revert to Woo 6.0.0 if you need. Must wait until your other plugins become compatible if they do.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.