Support » Installing WordPress » Do Not Upgrade to 3.5

  • chrisgeo

    (@chrisgeo)


    It just screwed up my site and someone else’s so it’s not theme related. To fix: reinstall the earlier version of wordpress by FTPing and overwriting the 3.5 install then cross your fingers and hope your DB .

Viewing 7 replies - 1 through 7 (of 7 total)
  • ichadwick

    (@ichadwick)

    Mine too. Totally gone, admin not accessible. Will try to reinstall 3.4.2. Thanks.

    Moderator keesiemeijer

    (@keesiemeijer)

    moderator

    Or try to troubleshoot, try:
    – reading the troubleshooting 3.5 master list to see if any of your problems is listed there: http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list

    – flushing any caching plugins you might be running, as well as server and/or browser caches.

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    – re-uploading all files & folders – except the wp-content folder from a fresh download of WordPress. by using FTP or whatever file management application your host provides (Manual Update).

    – re-running the upgrade via wp-admin/upgrade.php

    michael.mariart

    (@michaelmariart)

    I’ve upgraded three production sites so far, and no problems. But… I did follow best practice ideas and do full backups of files and database before I did anything. I also don’t use that many plugins and I do a lot of my own custom theme work so any problems I have are normally caused by me (and that’s a good way to learn how to do things the right way).

    tylerqford

    (@tylerqford)

    me too. do not upgrade to 3.5.

    Dave333

    (@dave333)

    I upgraded without a hitch on the first 5 sites, then on the 6th one I was told that WordPress Database needs updating. I went ahead as prompted but was then taken to a white screen with the WordPress logo.

    Now every time I try to login to the admin on that site I get the same message and the same blank white screen.

    I found this link for downgrading to a pervious version of WordPress in another thread:
    http://etuts.org/manually-downgrade-wordpress/

    seebyzoe

    (@seebyzoe)

    Hi all,

    Much of my site is working as normal, however the link button doesn’t seem to be working anymore. I’ve tried installing the link manager plugin, but that didn’t help.

    Anyone else have (and has solved) that problem?!

    Thanks

    esmi

    (@esmi)

    Forum Moderator

    As per the Forum Welcome, please post your own topic. Your problem – despite any similarity in symptoms – is likely to be completely different.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Do Not Upgrade to 3.5’ is closed to new replies.