Support » Plugins and Hacks » Do Not Upgrade to 2.2.12

Do Not Upgrade to 2.2.12

Viewing 15 replies - 16 through 30 (of 38 total)
  • I updated and activated but my slideshow is showing blank space.




    I dont use ftp, do you know how can I work out the issue without getting to the dashboard?

    I updated and activated and am getting white space also


    White space here too…

    I was able to get the slideshow to display again by turning:

    Fit image into slide (Stretch image) to “YES”

    version 2.2.13

    Thanks Amy, that worked for me!

    You all gave me hope, but it was dashed.
    I installed 2.2.13 and the slideshow disappeared.
    I de-installed and removed it, then reloaded 2.2.11,but it still does not show — don’t know why … obviously.

    I also just tried telling it to stretch the image — still just white space.

    Stefan — in case this helps, I went from 2.2.11 to 2.2.13 and got the WSOD – white space of death.

    I deleted 2.2.13 and reinstalled 2.2.11, and still have the WSOD.

    Returning to 2.2.11 didn’t fix it, so something that remains after the removal of the plugin may be the culprit.

    Thanks, Mike

    Me again …

    I re-installed 2.2.13 and played with settings. Still just white space.

    Plugin Author Stefan Boonstra


    Setting the ‘Fit image into slide’ setting to ‘No’ causes a JavaScript error indeed. I’ll try to resolve this bug as soon as possible.

    Is any information provided on the screen when you’re seeing the WSOD, Mike? It’s very strange that this screen remains after rolling back to version 2.2.11.

    Yeah.. had the WSOD after updating.
    I changed Fit image into slide (Stretch image) from No to Yes and that worked for me


    who can offer me to download version 2.2.12? Version 2.2.13 has destroyed everything. 2.2.12 was perfect for me.

    Thank you.


    I’m still receiving the same issue and cannot use anything on my website(front end, back end, nothing).

    The message I get is: “Fatal error: Class ‘SlideshowPluginAJAX’ not found in /wp-content/plugins/slideshow-jquery-image-gallery/slideshow.php on line 40”

    I’ve removed and re-added 2.2.11, 2.2.12, and 2.2.13. Anyone have any ideas?

    Here’s my site: http://www.lssi.com

    THanks for all your help and for continuing to answer.

Viewing 15 replies - 16 through 30 (of 38 total)
  • The topic ‘Do Not Upgrade to 2.2.12’ is closed to new replies.