Support » Plugin: Jetpack by WordPress.com » DO NOT UPDATE TO 2.0.1 AS YOU'LL GET 500s

Viewing 7 replies - 1 through 7 (of 7 total)
  • jjgleim

    (@jjgleim)

    Same thing happened to me. Had to revert back to an older database to get things working again. Want to know what changed and how I can fix it in my database.

    a1exus

    (@a1exus)

    i can’t find 2.0 (( i dont think mine did db so i should be ok that, but i cant find 2.0 .zip anywhere…

    jjgleim

    (@jjgleim)

    I disabled all my plugins and still couldn’t get my site to come back up until I made my config.php see the old database and then it worked again.

    a1exus

    (@a1exus)

    rm -rf wp-content/plugins/jetpack

    you’ll get your site back but w/out jetpack

    a1exus

    (@a1exus)

    if anyone wants to grab a copy of jetpack 2.0 here it is..

    MD5 (jetpack20.tgz) = 5863a8f28713a2e3ad14b9cef726d920

    Plugin Contributor Erick Hitter

    (@ethitter)

    Code Wizard

    Jetpack 2.0.2 was just released, and corrects the fatal error in Jetpack 2.0.1. The update will appear in your dashboard within a few hours, or you can download it at http://wordpress.org/extend/plugins/jetpack/.

    For the curious, a short PHP open tag snuck in to 2.0.1, and some PHP configurations don’t support it.

    a1exus

    (@a1exus)

    updated mine to 2.0.2 and no problems)

    thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘DO NOT UPDATE TO 2.0.1 AS YOU'LL GET 500s’ is closed to new replies.