Support » Plugin: chCounter Widget » Do not update! I repeat do not update!

  • Do not update or every settings you have made will be gone!
    I have made the biggest mistake by updating!
    Database was updated but no way to access again!
    All settings are gone!
    Now I have

    chCounter: MySQL error!

    Error number: 1045

    Access denied for user ‘xxxx’@’localhost’ (using password: YES)

    Script stopped.

    Tried to go back to previous version but still no chance – database was successfully updated!

    Any idea?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Uninstalled then reinstalled
    I got this:

    – Database connection available.
    – An error occurred while creating the database tables!
    The database error messages:
    Specified key was too long; max key length is 1000 bytes

    I can confirm that upgrading to 3.3.2 just does not work.
    I have the error: chCounter: MySQL error!
    Downgraded to an older version of this plugin and it works back.
    This plugin looks broken.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Do not update! I repeat do not update!’ is closed to new replies.