Support » Plugin: StatPress Visitors » Do not update GeoIp

  • Dear All,

    my installation of statpress do not update GeoIp DB. I have thi log in Apache log, but nothing more:

    PHP Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'luc_GeoIP_update_db' not found or invalid function name in /var/www/wordpress/wp-includes/plugin.php on line 403, referer: http://www.lolloland.com/wp-admin/admin.php?page=statpress-visitors/action=options

    I need to update GeoIp DB manually.
    It’s not a matter, but anyone know what’s the possible origin of my issue?

    I have installed 1.5.2.1 version.

    Let me know, please.

    Cheers!

    L

    http://wordpress.org/extend/plugins/statpress-visitors/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Do not update GeoIp’ is closed to new replies.