• Hi guys,

    I’m having problems with a few messages that keep being submitted to Twitter via Nextscripts, that are apparently violating Twitter’s terms of service.

    On the post autoposter settings, I turn OFF the Twitter account for the ‘forbidden’ post, but it still keeps getting published.

    I’ve also tried going into the autoposter settings> filters and put the author name into the ‘excluded’ field, but that just makes the autoposter only publish the forbidden post.

    Is there a setting somewhere, where I can apply settings to exclude posts from being retweeted by Nextscripts, or do I just have to delete the offending post?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author NextScripts

    (@nextscripts)

    I am guessing you are asking about reposter.
    The best solution will be to mark this (and all other inappropriate posts) with some specific tag and exclude that tag from reposter/autoposter.

    Thread Starter deeveearr

    (@deeveearr)

    Yes, it’s in the reposter.

    I’ve found where to exclude the new tag in the reposter settings, but where do I add the tag in the post to exclude it?

    Also:

    Just going through some of my post custom fields, and there are a load added by SNAP.

    I found one that says snap_isAutoPosted and then a number ‘1’ after it.

    Could this not just be changed to ‘0’ to prevent autoposting in the case of the ‘tags’ method not working?

    Thread Starter deeveearr

    (@deeveearr)

    I tried adding a ‘notweet’ tag to inappropriate posts, but they still kept getting retweeted in the autoposter.

    So I tried adding the custom field as described above, changed the ‘1’ to ‘0’, and that seems to have solved it.

    Thread Starter deeveearr

    (@deeveearr)

    Just come back from Twitter, where I just caught one of those ‘inappropriate’ ads that had been posted, and managed to delete it before my account got restricted again.

    So – adding a tag DOESN’T work.

    Adding a custom field and changing it from ‘1’ to ‘0’ DOESN’T work.

    There are plenty of filters in the reposter settings – how do I stop a single post from being retweeted by the autoposter?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.