Support » Plugin: Transposh WordPress Translation » Do not translate the pages automatically.

  • daitarn3

    (@daitarn3)


    I have this problem: I have to automatically translate only the posts and not the pages.
    I have disabled the option, but it continues to automatically translate the pages.

    how do i solve?
    thanks

    Massimo

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ofer Wald

    (@oferwald)

    Hi,

    There is no option that differentiates between translations of posts and pages, you can disable auto translation on the complete site level.

    daitarn3

    (@daitarn3)

    ok, but what are these settings for?
    (see image)

    thanks
    Massimo

    Plugin Author Ofer Wald

    (@oferwald)

    Hi,

    The first one globally enables/disable automatic translation support while the second one is responsible for automatic translations that happens once you save an update to your posts/pages (see the metabox on the editor page)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Do not translate the pages automatically.’ is closed to new replies.