Support » Plugin: Twitter Widget Pro » Do Not Track Me – Twitter Badge

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Aaron D. Campbell

    (@aaroncampbell)

    It’s used for the intents buttons (reply, retweet, favorite): https://dev.twitter.com/docs/intents

    It’s also used for the follow button: https://dev.twitter.com/docs/follow-button

    square_eyes

    (@square_eyes)

    OK cool, I didn’t know this plugin brought through the tracking. A slight deal breaker for me. What are the chances I can cut the ties so that Twitter doesn’t track my visitors?

    Plugin Author Aaron D. Campbell

    (@aaroncampbell)

    If you uncheck the box in the widget labelled “Show Tweet Intents (reply, retweet, favorite)” and then click save, it should turn off intents and not enqueue that script. If there is even a single widget on the page with intents on though, the file will be loaded.

    square_eyes

    (@square_eyes)

    Thanks, but it doesn’t seem to. And with only one feed on my home page I’m not sure what to do. http://www.budgiecollective.com

    Plugin Author Aaron D. Campbell

    (@aaroncampbell)

    Looks like I didn’t mention that you also need to uncheck “Show Follow Link” (although I did mention the JS was used for that too). I just tested and if I have “Show Follow Link” unchecked and “Show Tweet Intents (reply, retweet, favorite)” unchecked, the js file from Twitter is not loaded. If you have both those unchecked and it’s still loading, then something else is loading it.

    square_eyes

    (@square_eyes)

    Got it thanks:) Much appreciated.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Do Not Track Me – Twitter Badge’ is closed to new replies.